Forum Bydgoskiego Stowarzyszenia Miłośników Zabytków "BUNKIER"
http://forum.bsmz.org/

Problemy z forum
http://forum.bsmz.org/viewtopic.php?f=21&t=5181
Strona 1 z 1

Autor:  Ewing [ środa, 24 paź 2012, 18:54 ]
Tytuł:  Problemy z forum

Może jest ktoś na forum, kto bawi się w administrację na jakimś innym forum i ma pojęcie z czym związany może być poniższy problem i jak go naprawić?

Otóż na forum do tej pory działał link po wciśnięciu którego można było przenieść się bezpośrednio na naszą stronę internetową.
"Bydgoskie Stowarzyszenie Miłośników Zabytków "BUNKIER" - zapraszamy na naszą stronę WWW"

Ostatnio coś się popsuło i zamiast na stronę przenosi na pusty adres viewforum.php?f=44
W ustawieniach w panelu administracyjnym jest wpisane prawidłowe przekierowanie na stronę http://www.bsmz.org

To samo spotkało link przekierowujący użytkowników na stronę Projekt o Przeszłości dla Przyszłości

Autor:  Darek [ środa, 24 paź 2012, 21:23 ]
Tytuł:  Re: Problemy z forum

Naprawiłem

Autor:  krajan [ poniedziałek, 5 lis 2012, 22:30 ]
Tytuł:  Re: Problemy z forum

Dostałem taką wiadomość:

Cytuj:
Witam. Gdy chcę się zarejestrować na forum Bunkru pokazuje mi się takie coś:

Błąd ogólny

Could not open socket

Autor:  Darek [ wtorek, 6 lis 2012, 18:31 ]
Tytuł:  Re: Problemy z forum

Teraz powinno już być OK. Błąd nie powinien się pojawiać.

Autor:  Hrab [ wtorek, 29 sty 2013, 17:18 ]
Tytuł:  Re: Problemy z forum

Po ostatnich zmianach graficznych i technicznych przestało działać górne okienko wyboru "aktywne wątki" . Korzystam z okienka filtra "nieprzeczytane posty" ale ono powoduje znikanie z listy tego co przeczytałem - prawidłowo. Jak chcę jednak do czegos wrócić, to powinienem skorzystać z "aktywne wątki", a tam czarne tło i żadnych pozycji. Pozostaje pamięć i "szukaj".
Zalogowany ma jeszcze filtr "nowe posty" ale niezalogowany nie ma go aktywnego i pozostaje z tym problemem znikania przeczytanych postów.

Autor:  jaras [ wtorek, 29 sty 2013, 21:00 ]
Tytuł:  Re: Problemy z forum

Ja również jestem zdegustowany brakiem aktywnych wątków :(

Autor:  Darek [ poniedziałek, 4 lut 2013, 18:09 ]
Tytuł:  Re: Problemy z forum

Funkcja "Aktywne wątki" została poprawiona i od dzisiaj działa prawidłowo.

Strona 1 z 1 Strefa czasowa UTC+1godz. [letni]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/